Apple blocca le versioni di Flash sui vecchi Mac

Il noto plugin Flash di Adobe, ha troppi bug riguardanti specialmente la privacy; per questo, Apple, ha deciso di bloccare i vecchi plugin non più aggiornati dalla stessa Adobe per tenere al sicuro i suoi utenti. Infatti, ora, se farete partire un filmato in Flash comparirà la scritta “Plugin Bloccato“. Per risolvere il problema, dovrete aggiornare all’ultima versione ma, come detto prima, i vecchi Mac che non supportano più tali versioni, ne resteranno privi; va detto che questo vale solo per il plugin di Safari, mentre si potranno tranquillamente utilizzare altri browser per visualizzare tali contenuti. Cosa ne pensate di questa scelta?

Via

Davide

Ho 39 anni, sono appassionato di tecnologia ed in particolar modo di Apple; ma non mi limito a quello, infatti vedrete tante mie recensioni di altri dispositivi e marche.